network issues or NASLite problem

Выбираем, настраиваем, обсуждаем
Сообщения: 1
Зарегистрирован: 23 май 2018, 16:58

Сообщение joejonsme » 24 май 2018, 17:30


I been scratching my head for two days now not being able to connect to NASLite-M2. I am not able to ping or scan the machine.Everything starts up fine with no errors, NASLite-M2 installed on USB driver and two hard drives installed. Network has two computers + NASLite connected to a Netgear Gigabit Switch GS108E, computers are all on the same IP-adress family 192.168.X.X (including NASLIte). I can ping to each machine but not to the NASLite, all connections show green light with no signs of error. On the NASLite PC I have tried the onboard Realtek ethernet (shows green when connected) also disabled and used Intel ethernet card instead. Every setup I tried shows green but to ping to the NASLite is not possible "100.0% packet loss" As I can ping between the two computers I don't see there should be a problem with the switch. The switch looks happy with green lights all over it.I have tried to change the IP-adress on all but nothing, computers are fine but NAS not "pingable" I can not connect to it and I feel now that I have run out of all options in my "toolbox". Is there anyone in the forum that have any clue to why or can give me some help to solve this very strange issue.

Please help.

I didn't find the right solution from the Internet.

References:- ... =22&t=4347
Infographic animation company


Вернуться в «Сетевые хранилища (NAS)»

Кто сейчас на конференции

Всего 4 посетителя :: 1 зарегистрированный, 0 скрытых и 3 гостя (основано на активности пользователей за последние 5 минут)
Больше всего посетителей (162) здесь было 16 ноя 2019, 18:33

Сейчас этот форум просматривают: CommonCrawl [Bot] и 3 гостя