Transmission - ошибка в репозитории

Используем пакеты, расширяющие возможности оборудования
Konst
Сообщения: 4
Зарегистрирован: 21 июн 2020, 13:30

Сообщение Konst » 09 дек 2020, 18:49

Как я понял кто-то криво обновил трансмишен (положил transmission-daemon-openssl не от той версии) в репозитории. сейчас там такие файлы. соответственно opkg upgrade выдает ошибку

transmission-cli - 3.00-8 - CLI utilities for transmission.
transmission-daemon - 3.00-8 - Transmission is a simple BitTorrent client. It fe atures a very simple, intuitive interface on top on an efficient, cross-platform back-end. This package contains the daemon itself.
transmission-daemon-openssl - 2.94-5
transmission-remote - 3.00-8 - CLI remote interface for transmission.
transmission-web - 3.00-8 - Webinterface resources for transmission.
transmission-web - 2.94-5

когда был выложен 3.02 было все в порядке:

transmission-cli-mbedtls - 3.00-2 - CLI utilities for transmission.
transmission-cli-openssl - 3.00-2 - CLI utilities for transmission.
transmission-daemon-mbedtls - 3.00-2 - Transmission is a simple BitTorrent client. It features a very simple, intuitive interface on top on an efficient, cross-platform back-end. This package contains the daemon itself.
transmission-daemon-openssl - 3.00-2 - Transmission is a simple BitTorrent client. It features a very simple, intuitive interface on top on an efficient, cross-platform back-end. This package contains the daemon itself.
transmission-remote-mbedtls - 3.00-2 - CLI remote interface for transmission.
transmission-remote-openssl - 3.00-2 - CLI remote interface for transmission.
transmission-web - 3.00-2 - Webinterface resources for transmission.

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1867
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 09 дек 2020, 19:52

В репозитории было 2 версии transmission, теперь один. Так решили в openwrt. Сносите все пакеты transmission и ставьте с нуля.

Konst
Сообщения: 4
Зарегистрирован: 21 июн 2020, 13:30

Сообщение Konst » 09 дек 2020, 22:20

Zyxmon писал(а):Источник цитаты transmission-daemon-openssl - 2.94-5


так один пакет не от той версии.
transmission-daemon-openssl - 2.94-5

От третьей такого нет. Пробовал без него - ошибки при запуске идут...

Аватара пользователя
Zyxmon
Администратор
Сообщения: 1867
Зарегистрирован: 09 авг 2015, 14:33

Сообщение Zyxmon » 10 дек 2020, 10:05

Konst писал(а):Источник цитаты От третьей такого нет.

Я же выше написал, что не будет. Сносите и ставьте без суффикса.


Вернуться в «Entware/Qnapware/Optware/Zyxware - обсуждаем репозитории пакетов»

Кто сейчас на конференции

Всего 3 посетителя :: 1 зарегистрированный, 0 скрытых и 2 гостя (основано на активности пользователей за последние 5 минут)
Больше всего посетителей (162) здесь было 16 ноя 2019, 17:33

Сейчас этот форум просматривают: Bing [Bot] и 2 гостя